Vers l'Infinity et Baldur's Gate
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 petit problème d'affichage - Lishoa 1er test Ingame

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
morgain
Futur Bizuth
avatar

Nombre de messages : 76
Date d'inscription : 08/01/2010

MessageSujet: petit problème d'affichage - Lishoa 1er test Ingame   Mar 19 Jan 2010 - 17:08

J'ai effectué un premier test avec dialogues simplifiés (pas de CHAIN, pas d'APPEND) pour LIshoa.

Tout marche à merveille (elle est là où je veux et tous les dialogues fonctionnent)
MAIS
la petite étiquette des nom et points de vie est présente mais VIDE

J'ai visiblement oublié qqchose mais je ne trouve pas quoi. Crying or Very sad

J'ai besoin de vos lumières SVP !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Armand
Mexicanos Muy Bien
avatar

Nombre de messages : 622
Age : 31
Localisation : Tréfonds Obscurs
Date d'inscription : 29/07/2008

MessageSujet: Re: petit problème d'affichage - Lishoa 1er test Ingame   Mar 19 Jan 2010 - 17:19

Tu as trés certainement oublié de mettre son nom dans le setup tra. Je te rappelle la manip :

Citation :

COPY ~Devin/Creatures/PostQuest/#VMonk1.cre~ ~override~
SAY NAME1 @11
SAY NAME2 @11

Voila c'est un extrait de mon mod. Comme tu peux le voir, il y a une référence au setup tra à la suite des deux SAY NAME. Donc à priori tu as du oublier ça.

Sinon il est également possible à force de désinstallation que la "vignette" bug. Enfin vérifis déja ça ensuite on verra pour le reste.

_________________
J'ai oublié la rancoeur. Je ne connais plus que l'amour, le bonheur... Bordel je baisse ! C'est pas bon ça, pas bon.....

Armand dit :
*t'a vu bat est d'accord avec moi !
*àa prouve bien que...
*ça
*putain mais avec ces conneries mon area a planté
*je dosi tout refaire Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
morgain
Futur Bizuth
avatar

Nombre de messages : 76
Date d'inscription : 08/01/2010

MessageSujet: Re: petit problème d'affichage - Lishoa 1er test Ingame   Mar 19 Jan 2010 - 17:48

Merci, Armand.

C'est certainement ça car lorsque j'ai fait le test Creature Ingame (sans aucun dialogues, juste pour voir si elle était bien là où je voulais), déjà elle n'avait pas de nom !

Si ça marche, je vais pouvoir passer à l'étape suivante : dialogues avec CHAIN ou/et APPEND (j'augure mal du truc, mais quand faut y aller ....)
Je suis déjà contente simplement d'avoir réussi avec les dialogues simples ( 4 choix avec recrutement ou pas et diverses réponses selon les cas).

Bon, je vais essayer de corriger. Croisons les doigts...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Armand
Mexicanos Muy Bien
avatar

Nombre de messages : 622
Age : 31
Localisation : Tréfonds Obscurs
Date d'inscription : 29/07/2008

MessageSujet: Re: petit problème d'affichage - Lishoa 1er test Ingame   Mar 19 Jan 2010 - 19:21

Oui c'est toujours le plus jouissif c'est quand tu vois ton petit perso apparaitre et dire trois mots. Tu te retrouve à faire areuh areuh devant ton écran. C'est peut être d'ailleurs le meilleur moment juste avant les crises de nerfs...

En tout cas bonne chance pour la suite. Et en cas de besoint'inquiéte pas on est la !

_________________
J'ai oublié la rancoeur. Je ne connais plus que l'amour, le bonheur... Bordel je baisse ! C'est pas bon ça, pas bon.....

Armand dit :
*t'a vu bat est d'accord avec moi !
*àa prouve bien que...
*ça
*putain mais avec ces conneries mon area a planté
*je dosi tout refaire Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
morgain
Futur Bizuth
avatar

Nombre de messages : 76
Date d'inscription : 08/01/2010

MessageSujet: Re: petit problème d'affichage - Lishoa 1er test Ingame   Mar 19 Jan 2010 - 21:52

so true... tu étais juste derrière moi, hein, Armand...

Trêve de plaisanterie : c'était bien ça ! Merci encore !

début du compte à rebours avant le prochain cri de détresse
6
5
4
3....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: petit problème d'affichage - Lishoa 1er test Ingame   

Revenir en haut Aller en bas
 
petit problème d'affichage - Lishoa 1er test Ingame
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Forum] Problème d'affichage des posts
» Problème d'affichage sous Firefox
» Problème d'affichage de photos l'hebergeur HostingPics.net
» Problème d'affichage NEO GEO (MVS)
» Petit problème de clé mégapack [Résolu]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LEGENDES :: LE MONDE DU MODDING :: Maîtrise :: Apprentissage-
Sauter vers: